Afin de jouer à ces jeux, vous devez avoir la version 10.2 ou plus du plugiciel Flash.
Vous pouvez le télécharger gratuitement en cliquant ici.

Pour plus d'informations sur le site, visitez la section parents-éducateurs.